Games:

A Nude patch for the Guild Wars heroine in her Xandra Brotherhood armor.

Note: Guild Wars nude mod requires TexMod (Not included in the archive).

Download “Guild Wars nude mod Xandra”

This patch here stripped of the Paragon classes. Apparently 3 versions are included.

Note: This naked patch Guild Wars requires TexMod (Not included in the archive)

Download “Winged Seduction naked patch Guild Wars”

Another super Guild Wars Nude Patch of Vergil.
Bitter previously read exactly the readme!
If the patch is to function properly.
Thanks again to the author Vergil
for this great new hires textures!

Download “Nudepatch by Vergil”

A patch for the Rangers lady. Descriptions of how fabricated the character are included.

Guild WarsNude

Download “Waldi guild wars nude patch”

A big TexMod bundle with over 128 Textures.

More info on this can be found in both the Forum and in the Readme.txt
we highly recommend you.

can you post your questions and comments in the forum.

Download “Vergils Nude Guild Wars”

One of the patches from the Texture Collaborative Project. Details in the forum.

Note: Vabbi Commoner nude patchrequires TexMod (Not included in the archive).

Download “Vabbi Commoner nude patch”

One of the patches from the Texture Collaborative Project. Details in the forum.

Note: Sexy Cynn nude mod requires TexMod (Not included in the archive).

Download “Sexy Cynn nude mod”

Removes the bra of the Ritualistin and adds a small tattoo.

Note: This version has been updated to remain compatible with GW.

***

Here’s how:

Download “Guild Wars Ritualistin Topless”

One of the patches from the Texture Collaborative Project. Details in the forum.

Note: Reyna Guild Wars nude patch requires TexMod (Not included in the archive).

Download “Reyna Guild Wars nude patch”

Ensure that this here for Livia appears topless. And apparently the glossy. :)

Note: This Livia Topless nudity mod requires TexMod (Not included in the archive)

Download “Livia Topless nudity mod”

Click Here!

This content requires Adobe Flash Player 9.0 (or higher).